hyödyllisiä artikkeleita

Päivitä Firefox-selaimesi heti korjataksesi vakava tietoturvavirhe

Firefox 67.0 -julkaisun kantapäällä Mozilla on rullannut Firefox 67.0.3: n, joka korjaa merkittävän tietoturvavirheen. Mozilla Security -lautakunnan mukaan hakkerit ovat ilmoittaneet käyttäneet virheen haltuunsa tietokoneita, joissa on Firefox 67.0: n päivittämättömät versiot. Kaikkien Firefox-käyttäjien on päivitettävä välittömästi uusimpaan versioon suojautuakseen hyväksikäytöltä, mikä on riittävän helppoa: lataa selaimen uusin versio suoraan Mozillasta tai napsauta oikeassa yläkulmassa olevaa hampurilakuvaketta ja valitse sitten Ohje, sitten Tietoja Firefoxista.

Google Project Zero- ja Coinbase Security -yrityksen jäsenet ilmoittivat alun perin Mozillalle, ja virheen ansiosta hakkerit voivat käyttää manipuloitua javascript-koodia huijatakseen käyttäjiä vierailemaan verkkosivustoilla, jotka lähettävät haittaohjelmia tietokoneilleen. Tämä on vakava haavoittuvuus, ja Mozilla Security Board kehottaa kaikkia käyttäjiä asentamaan päivitykset heti - Se on jopa tarpeeksi huono, että Yhdysvaltain tietoturva- ja infrastruktuuriturvallisuusvirasto on jopa osallistunut levittämään korjaustiedostoa.

Firefox voi olla yksi parhaista tietoturva- ja yksityisyyden huomioivien käyttäjien verkkoselaimista nykyään, mutta selvästi se voi jopa antaa periksi odottamattomille hyödyntämisille. Asenna yllä oleva laastari ja varmista, että muut Firefox-käyttäjät tekevät samoin.